Página 1 de 1

Incompatibilidade de Versões

Enviado: Seg Ago 28, 2017 9:39 pm
por Shalkthor
Eu e meus amigos jogamos na mesma versão e instalamos os mesmos patchs, porém quando vamos jogar dar erro de incompatibilidade de versões. Isso ocorreu antes, porém somente 1 dos meus amigos tinha instalado o patch antes da tradução e o restante se esqueceu de instalar o patch, então todos desinstalaram e reinstalaram o Age of Empires III para instalar novamente os patchs e deu que em todos já estavam instalados, porém agora da erro de incompatibilidade de versões o que eu faço?

Re: Incompatibilidade de Versões

Enviado: Ter Out 31, 2017 12:06 am
por dom henrique
É so todos atualizarem para a ultima versão Patch 1.14